All systems operational

Completed
MoxiEngage Maintenance - 2023-07-30

Status
Resolved after about 4 hours
Started
2023-07-27 at 10:37 PM
Completed
2023-07-28 at 2:37 AM
Affects
MoxiEngage
  • Planned
    2023-07-31 at 6:00 AM
    Planned
    2023-07-31 at 6:00 AM

    We are planning for a scheduled maintenance to improve performance. During this time, MoxiEngage will be out of service.

  • Completed
    2023-07-28 at 2:37 AM
    Completed
    2023-07-28 at 2:37 AM

    Maintenance has completed successfully

  • Planned
    2023-07-27 at 10:37 PM
    Planned
    2023-07-27 at 10:37 PM

    We have a quick update to our scheduled maintenance coming up on Sunday, July 30, 2023.

    During this time, users will not be able to access MoxiEngage features but rest assured your data will be safe and all services will resume after the maintenance.

    Some users may have received a notice with an incorrect time of the scheduled maintenance. We will be offline starting at 11pm Pacific, Sunday, July 30th until no later than 3am Pacific the morning of Monday, July 31st.

    You'll receive a notice 30 minutes before, at the start of, and when the maintenance is completed.

    Thank you for your understanding and patience as we work to improve your MoxiEngage experience.