MoxiWorks - Service Outage Notice Moxi Impress - Investigating – Incident details

All systems operational

Service Outage Notice Moxi Impress - Investigating

Resolved
Partial outage
Started over 1 year agoLasted about 15 hours

Affected

MoxiImpress

Partial outage from 12:53 AM to 3:42 PM

Updates
  • Resolved
    Resolved

    We're glad to report that the previously reported outage with Moxi Impress has been resolved. We appreciate your patience.

  • Investigating
    Investigating

    We’re investigating a reported problem with Moxi Impress due to the Elastic Email Integration.

    We’ve identified the cause and working to resolve this issue ASAP. We will send a follow-up message with updates, or a resolution, when available.

    Thank you for your patience,
    MoxiWorks Support